Notice board

Changelog

unity-webapps (1.8.0+r319-0precise1) precise; urgency=low

* Merged rev 319 to fix a jslint failure in launchpad
-- Ken VanDine Fri, 20 Jul 2012 15:45:59 -0400

Download links for Webapps

Install Webapps
CommentPrerequisites: Make sure you are running the latest version of precise, and all your packages are up to date
1) Close any open browsers
2) Add the webapps team ppa
sudo add-apt-repository ppa:webapps/preview
3) Update apt and install the packages
sudo apt-get update && sudo apt-get install unity-webapps-preview
4) Restart your session (logout and log back in)
Uninstall Webapps
CommentWhen you have finished testing, you may remove the webapps packages by using ppa-purge
1) Install ppa-purge
sudo apt-get install ppa-purge
2) Remove the ppa
sudo ppa-purge ppa:webapps/preview
3) PPA Purge will find the packages installed and offered to downgrade them.
Say yes and ppa-purge will remove the upgraded versions and reinstall the versions from the archive.